Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs > Topic : Ampps 3.8 PHP version change loading...


Poll
Poll Question : Pls mark you reply in case it works to enable other people info
Extensive Solution (0) (0%)
Logically correct (0) (0%)
Technically correct (0) (0%)
Featured Solution (0) (0%)
Perfect (0) (0%)
Imperfect (0) (0%)
Unfeatured Solution (0) (0%)
technically incorrect (0) (0%)
Logically incorrect (0) (0%)
This is no solution (0) (0%)

Total Votes : 0




Normal Mode | Print  

 Ampps 3.8 PHP version change loading..., Changing PHP version "Loading.." mask hangs (14 Replies, Read 15291 times)
brandonsmith.rm
Group: Member
Post Group: Newbie
Posts: 2
Status:
Just upgraded to 3.8. Now when trying to switch PHP versions, the "Loading..." mask covers the options and then never goes away. Closing the program and restarting just brings me back to the same PHP version. Doesn't matter if I have the servers stopped or running, same result.

I have tried running the ampps as a normal user and as the administrator.

Windows Server 2016 Standard
Ampps 3.8 (upgraded from 3.7)

IP: --   


Threads
 brandonsmith.rm   Ampps 3.8 PHP version change loading..., Changing PHP version "Loading.." mask hangs (14 Replies, Read 15291 times)
    |--  fazrialfan   same to me...   on October 18, 2017, 2:47 am
    |--  fazrialfan   same to me...   on October 18, 2017, 2:49 am
    |--  chrisangle   same to me...   on October 18, 2017, 3:33 am
    |--  Rishi_P   Hi, same to...   on October 18, 2017, 6:58 am
    |--  Rishi_P   Hi, Just upgraded...   on October 18, 2017, 7:00 am
    |--  sg4dsiao   fter upgrading, the...   on October 20, 2017, 7:46 am
    |--  brandonsmith.rm   The folder permission...   on October 20, 2017, 2:45 pm
    |--  claudchan   I had same...   on October 29, 2017, 3:10 am
    |--  zanmato79   I also have...   on October 31, 2017, 5:12 pm
    |--  Rishi_P   Hi, Open terminal...   on October 31, 2017, 5:36 pm
    |--  zanmato79   Hi, Open terminal...   on November 1, 2017, 8:35 am
    |--  Rishi_P   Still not getting...   on November 1, 2017, 11:03 am
    |--  scriptman   Still not getting...   on June 23, 2018, 8:31 pm
    |--  W4CO   Hope this works...   on January 26, 2019, 2:26 pm

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 22, 2019, 11:48 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 12  |  Page Created In:0.383