Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : Moodle in Webuzo stopped Working



Threaded Mode | Print  

 Moodle in Webuzo stopped Working (2 Replies, Read 1605 times)
alhaq21
Group: Member
Post Group: Newbie
Posts: 1
Status:
Hi all, I have Webuzo installed on my VPS in CentOS. I have Moodle installed in Webuzo. It has stopped working and gives error: "Secure Connection failed --- PR_END_OF_FILE_ERROR".
Possible reason: Webuzo User panel -> PHP -> upload_max_filesize = 20M to 200M and Saved. Then tried to restart VPS, which gave error so stopped it and restarted it. And wala Moodle website stopped working.
Attempts to make (or further break):
1. service webuzo restart      -- runs successfully.2. service httpd start              -- gives following error
(98)Address already in use: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs.At the same time, when I type my server IP in browser it shows Apache test page with message "This site is working properly".3. In /usr/local/conf/webuzo/conf/webuzo/httpd.conf  uncommented
Listen "some IP":80 and replaced IP with "My Server IP".4. But when I open Apache in Webuzo, this line is still commented and IP is not saved.5. netstat -ntlp                    -- has this linetcp        0      0 0.0.0.0:80              0.0.0.0:*              LISTEN      1034/httpd
I am new to VPS and Webuzo (and in general to CentOS).I am also not sure if this is the right forum to ask such a question. If it is, any help will be gratefully appreciated. Thanks.
IP: --   

Moodle in Webuzo stopped Working
peopleinside
Group: Member
Post Group: Super Member
Posts: 1330
Status:
Hi, Im sorry about the issue and no reply here.I hope you will figure how to solve. I don't know Moodle use.
Code
(98)Address already in use: make_sock: could not bind to address 0.0.0.0:80

I think is not the fist time I read this error in Webuzo.Sorry, I don't know how to help here.


-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

Moodle in Webuzo stopped Working
salman
Group: Webuzo Team
Post Group: Working Member
Posts: 110
Status:
Hi,

Sorry for the delay.

If you still face the moodle issue , please open support ticket with us so we shall check the issue for you.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 27, 2020, 8:56 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.206