Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : Wallabag requires some extra PHP extensions



Threaded Mode | Print  

 Wallabag requires some extra PHP extensions (1 Replies, Read 1443 times)
Danie
Group: Member
Post Group: Newbie
Posts: 11
Status:
Hi, my Wallabag is installed and working but any new bookmarks I add are not pulling in the content from the remote page. Seems it may be a parsing issue of some kind but I'm stepping through the troublshooting and they say its recommeneded to have various PHP extensions. I have most of them present and enabled except for:
php-session
php-dom
php-hash
php-simplexml
php-json
php-xml
php-fpm

How would I go about getting these installed and activated in Webuzo? I don't see them in /usr/local/apps/php73/ext/?
IP: --   

Wallabag requires some extra PHP extensions
Danie
Group: Member
Post Group: Newbie
Posts: 11
Status:
Not sure if going the way of this is best? I tried normally running composer but it was usinga  system version PHP of 7.4 which broke everything on Wallabag.

/usr/local/emps/bin/php composer.phar require
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 27, 2020, 8:49 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.136