Softaculous


Topic : Joomla 4 undetected


Posted By: galaxysurfer2 on August 5, 2021, 11:05 am

  After installing Joomla 4,  Softaculous isn't able to detect script presence or add it to  Script installations management console.  Hopefully this can be quickly remedied. The newest addition has some significant changes over older versions. Joomla 3 will still be supported for the next 2 years as well.  Joomla4 officially launches on Aug 17, 2021. Please add support for the newest edition of Joomla!

Posted By: galaxysurfer2 on August 5, 2021, 11:15 am | Post: 1
 
 

   
       
        The currently installed Joomla! version is "‎4.0.0-rc5"
        ‎ Only one more release candidate before stable release on Aug 17, 2021

   


   


Posted By: Brijesh on September 16, 2021, 9:43 am | Post: 2
Hi,

Sorry for the delay in response.

We did add Joomla 4 after it was released in the stable branch and the import should work fine now.

-----------------------
Loginizer - WordPress Security Plugin
AMPPS - Best WordPress/PHP/MySQL development tool

Powered By AEF 1.0.8 © 2007-2008 Electron Inc.