Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Update / remove SSL via CLI]]> https://www.softaculous.com/board/index.php?tid=17251&tpg=1#p51416 it's set up for SSL, all I know is that HSTS is enabled and that
prevents access. I didn't enable it or even know it was a setting.


]]>
Fri, 27 Nov 2020 11:31:36 GMT https://www.softaculous.com/board/index.php?tid=17251&tpg=1#p51416
<![CDATA[Update / remove SSL via CLI]]> https://www.softaculous.com/board/index.php?tid=17251&tpg=1#p51415
That does not sounds like a default Virtualizor behavior.
You should still be able to load panel over https.
Can you share the URL or send me a PM.

Also you can use this guide to renew manually :

https://www.virtualizor.com/blog/docs/admin/letsencrypt/#command-line-utility]]>
Fri, 27 Nov 2020 11:19:53 GMT https://www.softaculous.com/board/index.php?tid=17251&tpg=1#p51415
<![CDATA[Update / remove SSL via CLI]]> https://www.softaculous.com/board/index.php?tid=17251&tpg=1#p51414 ]]> Fri, 27 Nov 2020 11:15:57 GMT https://www.softaculous.com/board/index.php?tid=17251&tpg=1#p51414 <![CDATA[Update / remove SSL via CLI]]> https://www.softaculous.com/board/index.php?tid=17251&tpg=1#p51413

Are you not able to load panel over http://ip:4084 ?
You can install or renew certificate again from panel.
]]>
Fri, 27 Nov 2020 11:11:03 GMT https://www.softaculous.com/board/index.php?tid=17251&tpg=1#p51413
<![CDATA[SOFTACULOUS IMPORT SAYS: Specified FTP Path does not exist]]> https://www.softaculous.com/board/index.php?tid=16444&tpg=1#p51412
Specified FTP Path does not exist

Can you please help? i get the same massage]]>
Thu, 26 Nov 2020 19:01:30 GMT https://www.softaculous.com/board/index.php?tid=16444&tpg=1#p51412
<![CDATA[SOFTACULOUS IMPORT SAYS: Specified FTP Path does not exist]]> https://www.softaculous.com/board/index.php?tid=16444&tpg=1#p51411
Specified FTP Path does not exist

Can you please help? i get the same massage]]>
Thu, 26 Nov 2020 19:01:05 GMT https://www.softaculous.com/board/index.php?tid=16444&tpg=1#p51411
<![CDATA[Update / remove SSL via CLI]]> https://www.softaculous.com/board/index.php?tid=17251&tpg=1#p51410 ]]> Thu, 26 Nov 2020 16:19:43 GMT https://www.softaculous.com/board/index.php?tid=17251&tpg=1#p51410 <![CDATA[Reponsiveness code for header not working and 100% width issues]]> https://www.softaculous.com/board/index.php?tid=17250&tpg=1#p51409
Thank you)]]>
Thu, 26 Nov 2020 11:31:10 GMT https://www.softaculous.com/board/index.php?tid=17250&tpg=1#p51409
<![CDATA[Wordpress Staging Site]]> https://www.softaculous.com/board/index.php?tid=17248&tpg=1#p51407 Wed, 25 Nov 2020 20:16:24 GMT https://www.softaculous.com/board/index.php?tid=17248&tpg=1#p51407 <![CDATA[Wordpress Staging Site]]> https://www.softaculous.com/board/index.php?tid=17248&tpg=1#p51406 I need to create a staged version of my Wordpress website so that a developer can make changes for me. I direct-installed WP years ago, so when I follow the instructions provided by my host to create a staged site via Softaculous, the current install is not seen by Softaculous. It simply says "You do not have any installations" in the Scrips installations section.

Is there a remedy to this so that I can use Staging for my wordpress site?

Thanks]]>
Wed, 25 Nov 2020 19:32:02 GMT https://www.softaculous.com/board/index.php?tid=17248&tpg=1#p51406