Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : Still cant using email

1


Threaded Mode | Print  

 Still cant using email (20 Replies, Read 9487 times)
zalgu
Group: Member
Post Group: Newbie
Posts: 23
Status:
Hi guys, i can open squirrelmail, but still cant send or receive any email messages

i already read this thread softaculous.com/board/index.php?tid=4289 & install Dovecot,
also restarted Dovecot & Exim services,
also tried rebooted the vps too



when sending email in squirrelmail got this error message

Quote

Requested action not taken: mailbox unavailable
550 Verification failed for <support@mydomain.com>

It appears that the DNS operator for vps.myserver.com

has installed an invalid MX record with an IP address

instead of a domain name on the right hand side.

Sender verify failed




is there i can try or i need to create support ticket too?

IP: --   

Still cant using email
valley
Group: Webuzo Team
Post Group: Super Member
Posts: 1644
Status:
Quote

is there i can try or i need to create support ticket too?


Follow these tutorials
http://www.webuzo.com/blog/tag/email

Hope it helps \m/


-----------------------
Webuzo : Single User Control Panel
Join Webuzo :
Facebook
Twitter

IP: --   

Still cant using email
zalgu
Group: Member
Post Group: Newbie
Posts: 23
Status:
ok i found this tutorial webuzo.com/blog/how-to/fixing-the-550-relay-not-permitted-error-in-webuzo-1498.html


for part no 2) Exim Configuration

in /etc/exim/exim.conf after this

Quote
######################################################################
#                  AUTHENTICATION CONFIGURATION                    #
######################################################################

# The following authenticators support plaintext username/password
# authentication using the standard PLAIN mechanism and the traditional
# but non-standard LOGIN mechanism, with Exim acting as the server.
# PLAIN and LOGIN are enough to support most MUA software.
#
# These authenticators are not complete: you need to change the
# server_condition settings to specify how passwords are verified.
# They are set up to offer authentication to the client only if the
# connection is encrypted with TLS, so you also need to add support
# for TLS. See the global configuration options section at the start
# of this file for more about TLS.
#
# The default RCPT ACL checks for successful authentication, and will accept
# messages from authenticated users from anywhere on the Internet.

begin authenticators







i add this, right?

Quote
dovecot_login:

  driver = dovecot

  public_name = LOGIN

  server_socket = /var/run/dovecot/auth-userdb

  server_set_id = $auth1
dovecot_plain:

  driver = dovecot

  public_name = PLAIN

  server_socket = /var/run/dovecot/auth-userdb

  server_set_id = $auth1



auth_advertise_hosts = *




but when i tried restart exim, its got error, screenshot :
freakimage.com/images/387webuzo_restart_service.jpg



can you please help again, which step is still wrong?
IP: --   

Still cant using email
valley
Group: Webuzo Team
Post Group: Super Member
Posts: 1644
Status:
What is your CentOS version and architecture ?

-----------------------
Webuzo : Single User Control Panel
Join Webuzo :
Facebook
Twitter

IP: --   

Still cant using email
zalgu
Group: Member
Post Group: Newbie
Posts: 23
Status:
CentOS 6.2
Disk 50Gb
Memory 2Gb

let me know what details you need again or where to see the details
IP: --   

Still cant using email
valley
Group: Webuzo Team
Post Group: Super Member
Posts: 1644
Status:
Quote From : zalgu May 5, 2014, 1:56 pm
CentOS 6.2
Disk 50Gb
Memory 2Gb

let me know what details you need again or where to see the details


Restart Exim from the terminal by executing the following command from the terminal

Code
Root > service exim restart


What is the result ?




-----------------------
Webuzo : Single User Control Panel
Join Webuzo :
Facebook
Twitter

IP: --   

Still cant using email
zalgu
Group: Member
Post Group: Newbie
Posts: 23
Status:
Quote From : valley May 5, 2014, 2:08 pm
Quote From : zalgu May 5, 2014, 1:56 pm
CentOS 6.2
Disk 50Gb
Memory 2Gb

let me know what details you need again or where to see the details


Restart Exim from the terminal by executing the following command from the terminal

Code
Root > service exim restart


What is the result ?





already tried it
almost the same, got failed/error message like this

[root@vps ~]# service exim restart
Shutting down exim:                                        [FAILED]
Starting exim: 2014-05-06 05:02:29 Exim configuration error in line 845 of /etc/exim/exim.conf:
  option "auth_advertise_hosts" unknown
                                                          [FAILED]

any other things i can try? is it my step in post #2 already correct?
IP: --   

Still cant using email
zalgu
Group: Member
Post Group: Newbie
Posts: 23
Status:
dear valley, how is it,
it is better i create support ticket or reinstall the vps starting all over again?


IP: --   

Still cant using email
valley
Group: Webuzo Team
Post Group: Super Member
Posts: 1644
Status:
Quote
already tried it
almost the same, got failed/error message like this

[root@vps ~]# service exim restart
Shutting down exim:                                        [FAILED]
Starting exim: 2014-05-06 05:02:29 Exim configuration error in line 845 of /etc/exim/exim.conf:
  option "auth_advertise_hosts" unknown
                                                          [FAILED]

any other things i can try? is it my step in post #2 already correct?


Sir it seems your configurations are messed up.
It is recommended that you open a support ticket with the root details of your server and access to your Webuzo Enduser Panel, we will resolve your issues.

https://www.softaculous.com/support/open.php


-----------------------
Webuzo : Single User Control Panel
Join Webuzo :
Facebook
Twitter

IP: --   

Still cant using email
zalgu
Group: Member
Post Group: Newbie
Posts: 23
Status:
ok created support ticket #243886

i already revert back /etc/dovecot/conf.d/10-auth.conf and /etc/exim/exim.conf with the default file

so the situation is same like the first post again now

IP: --   

Still cant using email
valley
Group: Webuzo Team
Post Group: Super Member
Posts: 1644
Status:
Quote From : zalgu May 7, 2014, 7:57 am
ok created support ticket #243886

i already revert back /etc/dovecot/conf.d/10-auth.conf and /etc/exim/exim.conf with the default file

so the situation is same like the first post again now



We will look into it and reply ASAP


-----------------------
Webuzo : Single User Control Panel
Join Webuzo :
Facebook
Twitter

IP: --   

Still cant using email
zalgu
Group: Member
Post Group: Newbie
Posts: 23
Status:
Quote From : valley May 7, 2014, 8:52 am
Quote From : zalgu May 7, 2014, 7:57 am
ok created support ticket #243886

i already revert back /etc/dovecot/conf.d/10-auth.conf and /etc/exim/exim.conf with the default file

so the situation is same like the first post again now



We will look into it and reply ASAP



thank you, you fixed it

here is the fix from ticket
Quote
The file /etc/aliases had traces of "support" emails being forwarded to "postmaster" causing the trouble.

I have commented the record and it should now work smooth.


i am really helped, thank you very much

for softaculous staff, i recommend increase valley salary, or promote him  :D
IP: --   

Still cant using email
tawhid111
Group: Member
Post Group: Newbie
Posts: 41
Status:
i think  i have similar issues can you guys check it out ?
IP: --   

Still cant using email
valley
Group: Webuzo Team
Post Group: Super Member
Posts: 1644
Status:
Quote From : tawhid111 November 28, 2014, 7:50 am
i think  i have similar issues can you guys check it out ?


Sir I have responded to your topic at multiple locations on this forum.
It is recommend that you do not post the same issue at multiple locations to avoid confusion.

I have responded to your support ticket as well.


-----------------------
Webuzo : Single User Control Panel
Join Webuzo :
Facebook
Twitter

IP: --   

Still cant using email
pedroresina
Group: Member
Post Group: Newbie
Posts: 34
Status:
Hi, im exactly with the same problem, it says 550 relay not permitted, i have changed the exim.conf and when i restart it says:

Code
Shutting down exim:                                        [  OK  ]
Starting exim: 2015-06-08 15:13:16 Exim configuration error in line 935 of /etc/exim/exim.conf:
  option "auth_advertise_hosts" unknown


I then went to aliases file, what i have to comment from there?

Thank you
IP: --   

« Previous    Next »

Threaded Mode | Print  

1


Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 17, 2019, 12:36 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:1.412