Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : won't let me set a static IP



Threaded Mode | Print  

 won't let me set a static IP (2 Replies, Read 311 times)
MCHammer
Group: Member
Post Group: Newbie
Posts: 11
Status:
I filed a ticket early this morning but there has been no response yet, so posting here to see if anyone knows the answer...

I migrated a working VPS with webuzo from one of my hosts to another.

When I got it running on the destination, I used the main Webuzo screens to set the new static IP.

However, *It won't let me set any static IP*.

I do not see a way to attach a screenshot here - but it shows me the blue screen with the gray box that gives me the option of YES or NO (see screenshot).

I can select YES but when I try it does absolutely nothing! I see a brief blink of the cursor at the lower left then it is just as if nothing happened. It just sits there.

Is there a way to set static IP via the command line or other method, since this is not working?

Thanks!

IP: --   

won't let me set a static IP
MCHammer
Group: Member
Post Group: Newbie
Posts: 11
Status:
Allright, I got tired of waiting with my system down.

I did the following to fix it:

1. Exited out of the webuzo console into a terminal console.

2. Used ifconfig -a to figure out what network interface was being used (eth1)

3. Created a Centos style script at /etc/sysconfig/network-scripts/ifcfg-eth1
here's an example
PHP Code

 DEVICE=eth0
 TYPE
=Ethernet
 ONBOOT
=yes
 BOOTPROTO
=none
 IPADDR
=192.168.1.5
 PREFIX
=24
 GATEWAY
=192.168.1.1
 IPV4_FAILURE_FATAL
=yes
 NAME
="System eth0" 



4. restarted the network with # service network restart

5. Now machine is connected (temporarily) to internet until the next reboot

6. Opened up webuzo settings using a web browser

7. Set the correct IP in the main webuzo settings

8. Rejoice at having my server working again.

Hope it helps someone else who faces this.
IP: --   

won't let me set a static IP
nikhil89
Group: Softaculous Team
Post Group: Elite Member
Posts: 468
Status:
Hi,

We are really sorry for the delay in reply.

Also thanks for sharing the solution to the issue above.

Hope this helps the other users, if they ever face this issue.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is June 24, 2018, 8:53 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.158