Welcome Guest. Please Login or Register  


You are here: Index > General Stuff > General Discussions > Topic : VPS creation issue



Threaded Mode | Print  

 VPS creation issue (12 Replies, Read 28647 times)
EpicMan2
Group: Member
Post Group: Newbie
Posts: 3
Status:
After creation panel email to me.
Hi,

An error occurred while creating the VPS ( VPSID:1001 ). The following are its details:

ERROR: There was an error while formatting the SWAP of the VPS
Array
There was an error in creating the VPS. Click here to reinstall the Virtual Server.

Details of error very strange, Only:
Return: 1

-----------------------
Board Image
IP: --   

VPS creation issue
manekari
Group: Virtualizor Team
Post Group: Working Member
Posts: 212
Status:
Hello,
Sir, our support team has replied to your ticket and they are working on it.
IP: --   

VPS creation issue
EpicMan2
Group: Member
Post Group: Newbie
Posts: 3
Status:
Quote From : manekari March 12, 2013, 9:06 am
Hello,
Sir, our support team has replied to your ticket and they are working on it.

Thanks. Close this thread please.

-----------------------
Board Image
IP: --   

VPS creation issue
rikkan
Group: Member
Post Group: Newbie
Posts: 9
Status:
Hi

Sorry to jump in, but im also having the same issue, have you been able to find a fix for it?
IP: --   

VPS creation issue
rikkan
Group: Member
Post Group: Newbie
Posts: 9
Status:
To flesh this out with a bit more info, i get the exact same  error as op whenever i create a new vps.

Despite the error message, the vps is still created, and although its not started by default. 

The vps boots, but throws an error in the process (below). Additionally neither the root or vnc password's are valid, but work after being reset.

I am on a hetzner server running centos 6.42, i've tried a complete reinstall of the host os with the same results, so i assume the problem is reproducible.



Board Image
IP: --   

VPS creation issue
rikkan
Group: Member
Post Group: Newbie
Posts: 9
Status:
Not being able to edit your posts is quite irksome.....

I've been playing around some more, and it seams that the update to 6.4, or more specifically to kernel-firmware-2.6.32-279.22.1.el6.noarch  is what breaks it.

Curiously, any vm's made before updating the host will continue to run fine without throwing errors.
IP: --   

VPS creation issue
EpicMan2
Group: Member
Post Group: Newbie
Posts: 3
Status:
Quote From : rikkan March 27, 2013, 3:15 pm
To flesh this out with a bit more info, i get the exact same  error as op whenever i create a new vps.

Despite the error message, the vps is still created, and although its not started by default. 

The vps boots, but throws an error in the process (below). Additionally neither the root or vnc password's are valid, but work after being reset.

I am on a hetzner server running centos 6.42, i've tried a complete reinstall of the host os with the same results, so i assume the problem is reproducible.



Board Image

Hi. Now virtualizor dont support CentOS 6.4, so i just use 6.3 and its works fine!
Know. I just translate panel to Russian language, i dont break license agreement?

-----------------------
Board Image
IP: --   

VPS creation issue
manekari
Group: Virtualizor Team
Post Group: Working Member
Posts: 212
Status:
Hello,


Sir, Virtualizor works well on CentOS 6.4. Please open a support ticket and provide us the server details. Our support team will take care of this issue.

Softaculous Virtualizor Support : https://www.softaculous.com/support




Quote From : rikkan March 27, 2013, 3:15 pm
To flesh this out with a bit more info, i get the exact same  error as op whenever i create a new vps.

Despite the error message, the vps is still created, and although its not started by default. 

The vps boots, but throws an error in the process (below). Additionally neither the root or vnc password's are valid, but work after being reset.

I am on a hetzner server running centos 6.42, i've tried a complete reinstall of the host os with the same results, so i assume the problem is reproducible.



Board Image
IP: --   

VPS creation issue
manekari
Group: Virtualizor Team
Post Group: Working Member
Posts: 212
Status:
Hello,

Sir, Virtualizor now suppotrted on CentOS 6.4. We are providing support for CentOS 6.4 from the next release.


If you wish to update your server to CentOS 6.4, please open a support ticket and provide us the server root details. We can update the virtualizor with the patch.

It wont break the license agreement if you use the Virtualizor panel in your own translated language.

Thank you.



Quote From : EpicMan2 March 27, 2013, 6:10 pm

Hi. Now virtualizor dont support CentOS 6.4, so i just use 6.3 and its works fine!
Know. I just translate panel to Russian language, i dont break license agreement?



IP: --   

VPS creation issue
dick1980
Group: Member
Post Group: Newbie
Posts: 1
Status:
Any more description on this issue (for instance, if it's related to virtualizor and what causes this, or when it's going to be fixed) would be very much appreciated. I'm deciding between Virtualizor and SolusVM today. So far, SolusVM trial was hard to configure but working flawless. Virtualizor was easy to configure, but this VPS creation issue is a definite deal-breaker.
IP: --   

VPS creation issue
manekari
Group: Virtualizor Team
Post Group: Working Member
Posts: 212
Status:
Quote From : dick1980 April 5, 2013, 9:26 am
Any more description on this issue (for instance, if it's related to virtualizor and what causes this, or when it's going to be fixed) would be very much appreciated. I'm deciding between Virtualizor and SolusVM today. So far, SolusVM trial was hard to configure but working flawless. Virtualizor was easy to configure, but this VPS creation issue is a definite deal-breaker.


Hello,

Sir, this issue has been resolved and we are releasing the fix in next release.
Meanwhile if you want, we can provide you the patch before the next release. Please open a support ticket and we will make sure your issue will be fixed at no time.

Thank you.
Regards
IP: --   

VPS creation issue
2talweb
Group: Member
Post Group: Newbie
Posts: 1
Status:
hi i was creating a template with a counterstrike server on it when i try to install the Template to another vps it comes with an error There was an error in creating the VPS. there was no error creating the template from one of my running templates and i turned the vps off before i created it. can you explain what i did wrong
IP: --   

VPS creation issue
jevingala
Group: Virtualizor Team
Post Group: Elite Member
Posts: 431
Status:
Hi,

Please open a support ticket to check and fix the issue.

Regards,
Virtualizor team.

-----------------------
Regards,
Virtualizor Team.
http://virtualizor.com/
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 14, 2019, 9:10 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.481