Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : LETS ENCRYPT FAILING



Normal Mode | Print  

 LETS ENCRYPT FAILING, An Issue with Let's Encrypt (5 Replies, Read 2016 times)
dewale.michael
Group: Banned
Post Group: Newbie
Posts: 1
Status:
Hello,
Please i need help...

I am experiencing issues with installing Lets Encrypt in my Webuzo panel for a domain.

And i don't know where to look for the fix.
It's showing an error relating to " Acme script encountered some errors".

Kindly help, in this regard.

ps.
I have limited developer knowledge, so be as descriptive as possible in what i should do.

Thanks

Here is the full error log

****************** Invoking Acme script ******************
[Fri Jan 17 21:18:12 CET 2020] Registering account
[Fri Jan 17 21:18:14 CET 2020] Register account Error: {"type":"urn:acme:error:unauthorized","detail":"Account creation on ACMEv1 is disabled. Please upgrade your ACME client to a version that supports ACMEv2 / RFC 8555. See https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430 for details.","status": 403}
[Fri Jan 17 21:18:14 CET 2020] Please add '--debug' or '--log' to check more details.
[Fri Jan 17 21:18:14 CET 2020] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
****************** Acme script finished execution ******************
[Fri Jan 17 14:18:14 2020] Acme script encountered some errors
****************** Invoking Acme script ******************
[Fri Jan 17 21:18:24 CET 2020] Registering account
[Fri Jan 17 21:18:26 CET 2020] Register account Error: {"type":"urn:acme:error:unauthorized","detail":"Account creation on ACMEv1 is disabled. Please upgrade your ACME client to a version that supports ACMEv2 / RFC 8555. See https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430 for details.","status": 403}
[Fri Jan 17 21:18:26 CET 2020] Please add '--debug' or '--log' to check more details.
[Fri Jan 17 21:18:26 CET 2020] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
****************** Acme script finished execution ******************
[Fri Jan 17 14:18:26 2020] Acme script encountered some errors



IP: --   


Threads
 dewale.michael   LETS ENCRYPT FAILING, An Issue with Let's Encrypt (5 Replies, Read 2016 times)
    |--  sucre13    :neu: I am...   on January 23, 2020, 12:56 am
    |--  Dhanya   Hi, Can you...   on February 5, 2020, 11:50 am
    |--  apkgalaxy   Me, too ******************...   on March 25, 2020, 4:59 pm
    |--  punit   Me, too ******************...   on March 26, 2020, 6:29 am
    |--  interserver   You can use...   on April 4, 2020, 12:43 pm

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is June 3, 2020, 8:23 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.304