Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Suggestions > Topic : clean installation Apache & php wont start, Mysql run on linux



Normal Mode | Print  

 clean installation Apache & php wont start, Mysql run on linux, Found this solution and worked for me on Linux Mint 20.1 (0 Replies, Read 51770 times)
taxfree
Group: Member
Post Group: Newbie
Posts: 1
Status:
Hi,
My installation wasn't working correctly.After an clean installed
Linux Mint 20.1 and AMPPS 3.8 only, the software didn't run Apache web
server as well PHP wasn't running. Only MySQL server was running.
I found this solution on the NET and worked fine.Found the solution here:
I am not aloud to post links :(

I experienced a similar problem. Firstly you must check is there anything that uses 80 port.

image make this post too large>
Sorry:
If any you kill that.

Then you backup libapr and then install libs again.
Run following commands:

cd /usr/local/ampps/apache/lib

sudo mkdir backup

sudo mv ./libapr* ./backup/

sudo apt-get -y install libaprutil1 libaprutil1-dev libapr1 libapr1-dev

and try run ampps.
Hope it helps.
   
IP: --   


Threads
 taxfree   clean installation Apache & php wont start, Mysql run on linux, Found this solution and worked for me on Linux Mint 20.1 (0 Replies, Read 51770 times)

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
24 guests, 0 users.


All times are GMT. The time now is June 14, 2021, 3:29 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:1.917