Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : Backup not working



Threaded Mode | Print  

 Backup not working, Backup of osTicket is not working (1 Replies, Read 737 times)
nigelfish
Group: Member
Post Group: Newbie
Posts: 1
Status:
Hi,

I am trying to backup my osTicket from Softaculous but after a few hours it still says "Backing up database: 95%"

Do you know what could be wrong?

Attached is a screenshot of the settings that I used.

Few other quick questions:

1) where is the defauly backup location?

2) if I install a new version of osT and it does not work, is it easy to restore the previous version from backup?
(Note: the whole point of the backup is to upgrade my osTicket fro, 1.10 - to 1.15)

Thx - Nigel
IP: --   

Backup not working
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 5001
Status:
Hi,

Sorry for the delay in response.

Were you able to upgrade to 1.15 ?

If you are still facing the issue please open a support ticket with us :
https://softaculous.deskuss.com/

The default backup location is in your Home directory in your control panel account e.g. /home/USERNAME/softaculous_backups

-----------------------
Loginizer - WordPress Security Plugin
Follow us on Twitter
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is July 25, 2021, 8:48 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:2.265