Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Searching e-commerce for digital products]]> https://www.softaculous.com/board/index.php?tid=17139&tpg=1#p51102 Thu, 22 Oct 2020 20:52:50 GMT https://www.softaculous.com/board/index.php?tid=17139&tpg=1#p51102 <![CDATA[Add to Forums: "Discourse"]]> https://www.softaculous.com/board/index.php?tid=17147&tpg=1#p51101
We can not add "Discourse" in Softaculous as it's in Ruby. We only add PHP Open Source Scripts.
]]>
Thu, 22 Oct 2020 09:35:14 GMT https://www.softaculous.com/board/index.php?tid=17147&tpg=1#p51101
<![CDATA[Add to Forums: "Discourse"]]> https://www.softaculous.com/board/index.php?tid=17147&tpg=1#p51100 If possible we would apreciate a one click installation for Discourse.

You find all information here:

www.discourse.org/about
]]>
Thu, 22 Oct 2020 06:56:47 GMT https://www.softaculous.com/board/index.php?tid=17147&tpg=1#p51100
<![CDATA[Loginizer 1.6.4 Security Fix]]> https://www.softaculous.com/board/index.php?tid=17146&tpg=1#p51099
We released Loginizer 1.6.4 on 16th October 2020 which includes two security issues fixed.

Please check if you are running running 1.6.4, if not we recommend you to upgrade to 1.6.4 immediately.

We did not disclose the details about security fix earlier so the users get time to upgrade the plugin in their WordPress installations.

WordPress team helped auto upgrading Loginizer plugin to 1.6.4 for a large percentage of users even for users who did not enable auto upgrade because this was a security fix. We also pushed the security upgrade via Softaculous so the WordPress installations done by Softaculous and having Loginizer were upgraded automatically. These two options helped upgrade a large portion of installations.

Following is the list of security issues fixed in Loginizer 1.6.4:

1) [Security Fix] : A properly crafted username used to login could lead to SQL injection. This has been fixed by using the prepare function in PHP which prepares the SQL query for safe execution.

2) [Security Fix] : If the IP HTTP header was modified to have a null byte it could lead to stored XSS. This has been fixed by properly sanitizing the IP HTTP header before using the same.

We would like to Thank Slavco from WPdeeply.com and WordPress.org Plugins team for helping us in this matter.

For any questions related to this version or upgrading difficulty feel free to contact us at support@loginizer.com

Regards,
The Loginizer Team]]>
Thu, 22 Oct 2020 04:59:48 GMT https://www.softaculous.com/board/index.php?tid=17146&tpg=1#p51099
<![CDATA[Auto Install Nextcloud]]> https://www.softaculous.com/board/index.php?tid=17117&tpg=1#p51098 ]]> Wed, 21 Oct 2020 20:53:34 GMT https://www.softaculous.com/board/index.php?tid=17117&tpg=1#p51098 <![CDATA[After Installation Ampps]]> https://www.softaculous.com/board/index.php?tid=17077&tpg=1#p51097
same issue on linux mint 17 ampps 3.9

but you can open urls manualy:

ampps settings:
http://localhost/ampps-admin/index.php

apache, php settings:
http://localhost/ampps/index.php


]]>
Wed, 21 Oct 2020 19:01:51 GMT https://www.softaculous.com/board/index.php?tid=17077&tpg=1#p51097
<![CDATA[Ampps is downloading php files instead of displaying them]]> https://www.softaculous.com/board/index.php?tid=17145&tpg=1#p51096
I installed ampps 3.9 on linux mint 17 (~ ubuntu 14.04) and use with php 7.1
In the default /usr/local/ampps/www/ directory everything is ok, the php files are work correctly, but under addon domain php files are downloading instead of shown the output.

php -v output:
PHP 7.1.8 (cli) (built: Aug 17 2017 16:56:45) ( NTS )
Copyright (c) 1997-2017 The PHP Group
Zend Engine v3.1.0, Copyright (c) 1998-2017 Zend Technologies
    with the ionCube PHP Loader + ionCube24 v10.4.4, Copyright (c) 2002-2020, by ionCube Ltd.

symlink created and is point to the php-7.1 folder:
sudo ln -s /usr/local/ampps/php-7.1 /usr/local/ampps/php

which php output:
/usr/local/ampps/php/bin/php

etc/enviroment:
/usr/local/ampps/php/bin

httpd.conf content:

LoadModule php7_module /usr/local/ampps/php-7.1/libphp7.so
PHPIniDir "/usr/local/ampps/php-7.1/etc"

        AddType application/x-compress .Z
        AddType application/x-gzip .gz .tgz
    AddType application/x-httpd-php .php
    AddType application/x-tar .tgz
    AddType image/x-icon .ico
    AddType application/vnd.wap.wmlc .wmlc
    AddType application/x-httpd-php .php .phtml .pwml .php5 .php4 .php3 .php2 .inc
    AddType application/x-httpd-php-source .phps

in the /etc/hosts file the domain added:
127.0.0.1    wordpress.test

/usr/local/ampps/apache/conf/extra/ content:

#### wordpress.test VirtualHost ####
           

<VirtualHost 127.0.0.1:80>
<Directory "/mnt/data/spc.wordpress.test">
Options FollowSymLinks Indexes
AllowOverride All
Order deny,allow
allow from All
</Directory>
ServerName wordpress.test
ServerAlias wordpress.test
ScriptAlias /cgi-bin/ "/mnt/data/spc.wordpress.test/cgi-bin/"
DocumentRoot "/mnt/data/spc.wordpress.test"
ErrorLog "/usr/local/ampps/apache/logs/wordpress.test.err"
CustomLog "/usr/local/ampps/apache/logs/wordpress.test.log" combined
</VirtualHost>

####################################

#### wordpress.test SSL Entries ####

<IfModule ssl_module>

<VirtualHost 127.0.0.1:443>
<Directory "/mnt/data/spc.wordpress.test">
Options FollowSymLinks Indexes
AllowOverride All
Order deny,allow
allow from All
</Directory>
ServerName wordpress.test
ServerAlias wordpress.test
ScriptAlias /cgi-bin/ "/mnt/data/spc.wordpress.test/cgi-bin/"
DocumentRoot "/mnt/data/spc.wordpress.test"
SSLEngine on
SSLCipherSuite ALL:!ADH:!EXPORT56:RC4+RSA:+HIGH:+MEDIUM:+LOW:+SSLv2:+EXP:+eNULL
SSLCertificateFile "/usr/local/ampps/apache/conf/ssl_crt/wordpress.test.crt"
SSLCertificateKeyFile "/usr/local/ampps/apache/conf/ssl_key/wordpress.test.key"
SetEnvIf User-Agent ".*MSIE.*" nokeepalive ssl-unclean-shutdown
ErrorLog "/usr/local/ampps/apache/logs/wordpress.test_ssl_error.log"
TransferLog "/usr/local/ampps/apache/logs/wordpress.test_ssl_access.log"
<FilesMatch "\.(cgi|shtml|phtml|php)$">
SSLOptions +StdEnvVars
</FilesMatch>
<Directory "/mnt/data/spc.wordpress.test/cgi-bin/">
SSLOptions +StdEnvVars
</Directory>
BrowserMatch ".*MSIE.*" \
    nokeepalive ssl-unclean-shutdown \
    downgrade-1.0 force-response-1.0
CustomLog "/usr/local/ampps/apache/logs/wordpress.test_ssl_request.log" \
    "%t %h %{SSL_PROTOCOL}x %{SSL_CIPHER}x \"%r\" %b"
</VirtualHost>
</IfModule>
################################

Thanks for any help!]]>
Wed, 21 Oct 2020 18:42:00 GMT https://www.softaculous.com/board/index.php?tid=17145&tpg=1#p51096
<![CDATA[Need Help Installing On OVH Dedi Server]]> https://www.softaculous.com/board/index.php?tid=17144&tpg=1#p51095
I just installed it on my server, I'm trying to add windows OS and I only see Linux. ]]>
Wed, 21 Oct 2020 11:26:04 GMT https://www.softaculous.com/board/index.php?tid=17144&tpg=1#p51095
<![CDATA[Wordpress installation - uploads folder has 0777 permission]]> https://www.softaculous.com/board/index.php?tid=17138&tpg=1#p51094
You can refer to the following guide to set the permissions as 0755 :
https://www.softaculous.com/docs/admin/suphp-settings/

This should resolve your issue. ]]>
Wed, 21 Oct 2020 07:18:02 GMT https://www.softaculous.com/board/index.php?tid=17138&tpg=1#p51094
<![CDATA[Problem with Google Drive backup location (WordPress)]]> https://www.softaculous.com/board/index.php?tid=17119&tpg=1#p51093
Sorry for the delay in response.

It seems for some reason the authorization for Google Drive added in Softaculous while adding backup location is being deleted for some reason.

Google Drive does have a maximum limit of apps/authorizations that can be used at a time. So if you are using Google Drive as an option for multiple applications the old ones will get unauthorized automatically.

If you can open a support ticket with us we can check this for you.]]>
Wed, 21 Oct 2020 07:17:23 GMT https://www.softaculous.com/board/index.php?tid=17119&tpg=1#p51093