Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs > Topic : Can't enable autostart or start as services



Threaded Mode | Print  

 Can't enable autostart or start as services, On Windows 8.1. (2 Replies, Read 12736 times)
asegura
Group: Member
Post Group: Newbie
Posts: 12
Status:
In Configuration I check "Start on session startup" and "start apache and mysql on application startup" or "start ... as services".

Nothing happens on restart. Then I go again to the configuration dialog. Two triangular warning signs appear next to those options , with the following text on mouse hover:

- Can't find Ampps in startup. Please uncheck the checkbox and click on the apply button.

- Can't find Installed apache and MySQL services. Please uncheck the checkbox and click on the apply button.

What does that mean? Can't find? Shouldn't the startup item and/or the services have been installed when checking those boxes?

IP: --   

Can't enable autostart or start as services
asegura
Group: Member
Post Group: Newbie
Posts: 12
Status:
On Windows 10 and AMPPS 3.3 it is still not possible to set AMPPS autostart or to run apache, mysql and mongo as services.

And, as I suggested elsewhere, it would be better if Mongo also permitted autostart on AMPPS startup, as Apache and Mysql (in theory).

IP: --   

Can't enable autostart or start as services
asegura
Group: Member
Post Group: Newbie
Posts: 12
Status:
AMPPS 3.4 released and it is still not possible to autostart on Windows 10 (nor 8.1, probably).
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is June 24, 2018, 1:26 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.540