Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs > Topic : Php 7.1 folder is missing and Apache doesn't start



Threaded Mode | Print  

 Php 7.1 folder is missing and Apache doesn't start, In Ampps 3.8 update php-7.1 folder is missing (1 Replies, Read 825 times)
ofarber
Group: Member
Post Group: Newbie
Posts: 2
Status:
Hi,

I just updated Ampps to 3.8 from the admin panel, to be able to use PHP 7.1, but when it is updated, I choose PHP 7.0 - Apache works, and when I choose PHP 7.1 - Apache doesn't start, the error log doesn't have any new entries.

Someone on some thread wrote about missing folder of php-7.1. I checked, and indeed the folder is not there. There're folders for other versions of PHP, up to 7.0.

Where can I download this folder from?

Or the absence of the folder means that Ampps update wasn't applied fully? In the admin panel it said that the update was successful.

Please help!

Thank you,
Olga.
IP: --   

Php 7.1 folder is missing and Apache doesn't start
ofarber
Group: Member
Post Group: Newbie
Posts: 2
Status:
Ok, I solved it.

In case someone else encounters this - in Apps (also admin panel) you will see that there're updates for PHP 7.1 etc. After the update it works.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is September 23, 2019, 1:25 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.203