Softaculous <![CDATA[translation file]]>
Quote From : sandiswiss June 25, 2019, 12:27 pm
hello can you make a translation file in the format .po or .pot for translate so then the users can customly make translations with as example poedit or others

ps. please no .xml for translation ] ou can make a page for users customation for load apps and importing from your site there have createt the users an not your company thats a good way for the community to share teamworks :)

Kind regards an thx for update this in the next update and share the scripts and plugins! so upload on your site and download from your site its the best way!

You're right, i aggre with you]]>
Thu, 17 Oct 2019 20:22:53 GMT
<![CDATA[Media usage size]]>
Quote From : aakash_softac June 27, 2019, 1:34 pm

When you access SitePad, you are redirected to the Editor Server which is hosted on our environment and when you upload images, pdf files, etc it is hosted on our environment for your editing purpose. Once the files are published all the files are transferred to your site via FTP.

Since there are many users using SitePad, hence the limit is set to Media Limit. If the user wants to upload more images, files for their site, on request of the user, the Media Limit can be increased.

Do let us know if you need any other information.

Thank you very much for explain]]>
Thu, 17 Oct 2019 20:18:53 GMT
<![CDATA[Virtualizor Launched (Stable Branch)]]>
The Virtualizor Team has released Virtualizor 3.0.1 (Stable)
In this version we have introduced some bug fixes and improvements. Here is the complete change list:

If you face any issues / have any suggestions please do let us know.

You can contact us on our live chat at virtualizor[dot]com

Virtualizor Team]]>
Thu, 17 Oct 2019 14:42:37 GMT
<![CDATA[Settings not saved]]>
The issue you had reported in SitePad displayed an error that the email is invalid while saving the settings. Do you get the same error in Softaculous while saving the settings ?

Also the error in downloading the script packages does not seem to be related to this issue.

Can you please open a support ticket with us so that we can check this issue asap :]]>
Thu, 17 Oct 2019 10:02:12 GMT
<![CDATA[Missing Swap in CentOS 7 KVM Template]]>
Thu, 17 Oct 2019 09:42:42 GMT
<![CDATA[Softaculous staging feature]]>
If you come across any issue in the staging feature do let us know.]]>
Thu, 17 Oct 2019 09:34:29 GMT
<![CDATA[VPS remains the same after deleting an order on WHMCS]]>
I have integrated the WHMCS module with Virtualizor.Now once a client submits an order on WHMCS a VPS gets created automatically with the specifications they provide.

The problem is that when i delete or suspend an order on WHMCS, this change doesnt reflect on Virtualizor.

How can i solve this ?]]>
Thu, 17 Oct 2019 09:31:33 GMT
<![CDATA[License Inactive]]>
You will need to contact your web host and ask them to renew the license. ]]>
Thu, 17 Oct 2019 09:28:05 GMT
<![CDATA[Virtualizor Launched (Release Branch)]]>
Sir issues inside VM(s) are out of our scope of support.
You will need to contact the Directadmin and cpanel support regarding this issues.
If you face any issues related to Virtualizor please do let us know.
We will be happy to help you.

Thu, 17 Oct 2019 09:25:39 GMT
<![CDATA[How to import a big database on phpmyadmin]]> webuzo team told to me this:
You can change the PHPmyadmin import file size with the following steps:

Increase SQL import file size in PHPmyadmin:

You need to change the values of the following variables in /usr/local/emps/etc/php.ini binary file:



Once done, restart webuzo service by executing the following command as root:

service webuzo restart
than try to import from the web interface of phpmyadmin.
I never tried this as the solution in my first post works well and is really fast.. however is good to have more information as possibile.
Thu, 17 Oct 2019 08:10:40 GMT