Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs > Topic : Apache 2.2 & Php 5.3 not compatible with new setup



Threaded Mode | Print  

 Apache 2.2 & Php 5.3 not compatible with new setup (3 Replies, Read 9689 times)
calrek
Group: Member
Post Group: Newbie
Posts: 4
Status:
Greetings, I recently just discovered this wamp (AND ITS GREAT!) so I installed it right away and I guess the default setup was apache 2.2 with and php5.3 and after the install, I tried to start apache and It was giving me errors and the httpd.exe wont even start so I switched it to php5.2 and the server ran with mysql no problem. Is there a quick patch to this issue? Do I just need to update a more compatible php 5.3  setup?. Thanks


Ca;
IP: --   

Apache 2.2 & Php 5.3 not compatible with new setup
ketan
Group: Member
Post Group: Working Member
Posts: 241
Status:
Hi,

What errors do you get when using apache with php-5.3?
Please switch to php-5.3 and run the following command in command prompt,
"path\to\Ampps\apache\bin\httpd.exe" and let us know the error.

-----------------------
Follow AMPPS on,
Twitter
Facebook
Google+
IP: --   

Apache 2.2 & Php 5.3 not compatible with new setup
tidus
Group: Member
Post Group: Super Member
Posts: 1123
Status:
Hi,

Can you give us the error ?

And please open a ticket for quick support. http://www.ampps.com/support

-----------------------
Follow AMPPS on,
Twitter : https://twitter.com/AMPPS_Stack
Facebook :  http://www.facebook.com/softaculousampps
Google+ : https://plus.google.com/+AmppsStack
IP: --   

Apache 2.2 & Php 5.3 not compatible with new setup
calrek
Group: Member
Post Group: Newbie
Posts: 4
Status:

Quote From : ketan November 16, 2012, 6:27 am
Hi,

What errors do you get when using apache with php-5.3?
Please switch to php-5.3 and run the following command in command prompt,
"path\to\Ampps\apache\bin\httpd.exe" and let us know the error.


So I installed a new ampps and gave me the same result. The error is still regarding hpppd.exe. I checked the error log and this is what was recorded
"[Thu Nov 15 23:08:24 2012] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[Thu Nov 15 23:08:24 2012] [warn] pid file F:/Ampps/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?"

Also I forgot to mention on my first post that I am able to swith it to php5.4 and apache runs with no errors. It might just be php 5.3

And Tidus I just opened a ticket regarding this post.... Thanks a lot guys for the help!!!

Cal
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 19, 2018, 7:54 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.512