Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Already paid for but not able access Drupal]]> https://www.softaculous.com/board/index.php?tid=18211&tpg=1#p54342
I have a receipt and all. But it is not allowing me to import or create anything. Please help.

This feature is available in the premium version of AMPPS. Please purchase AMPPS Premium
Drupal cannot be installed in the Free version of AMPPS.  Unlock Premium Features

It is already paid for!
]]>
Thu, 27 Jan 2022 18:41:31 GMT https://www.softaculous.com/board/index.php?tid=18211&tpg=1#p54342
<![CDATA[VM no internet access]]> https://www.softaculous.com/board/index.php?tid=18203&tpg=1#p54341
# ping www.google.fr
PING www.google.fr (172.217.16.3) 56(84) bytes of data.
64 bytes from waw02s13-in-f3.1e100.net (172.217.16.3): icmp_seq=1 ttl=116 time=19.3 ms
64 bytes from waw02s13-in-f3.1e100.net (172.217.16.3): icmp_seq=2 ttl=116 time=19.4 ms
64 bytes from mil02s06-in-f3.1e100.net (172.217.16.3): icmp_seq=3 ttl=116 time=19.4 ms
64 bytes from mil02s06-in-f3.1e100.net (172.217.16.3): icmp_seq=4 ttl=116 time=19.3 ms]]>
Thu, 27 Jan 2022 12:15:43 GMT https://www.softaculous.com/board/index.php?tid=18203&tpg=1#p54341
<![CDATA[VM no internet access]]> https://www.softaculous.com/board/index.php?tid=18203&tpg=1#p54340 https://www.virtualizor.com/docs/admin/manage-vps-domain-forwarding/#kvm-lxc-openvz-7-and- xen

KVM, LXC, OpenVZ 7 and XEN
Login to command line console as root and follow below steps on host where you want internal network with working Internet access:

Create internal network (eg network and bridge name: HAProxy) on the host
Navigate to /etc/libvirt/qemu/networks
Create a new xml file with network_name (eg HAProxy) as filename and with following content:
<network>
  <name>HAProxy</name>
  <forward mode='nat'/>
  <bridge name='HAProxy' stp='on' delay='0' />
  <ip address='10.0.0.1' netmask='255.0.0.0'>
  </ip>
</network>
Define this network by running following command:
virsh net-define /etc/libvirt/qemu/networks/HAProxy.xml
Set to auto start this network by running following command (replace network name HAProxy with the one you created in below command):
virsh net-autostart HAProxy
Start this network by running following command (replace network name HAProxy with the one you created in below command):
virsh net-start HAProxy
Now create an IP Pool with internal network details through Virtualizor Admin Panel:
Navigate to Admin Panel > IP Pool > Create IP Pool
Select the server where you have setup the internal network
Provide a meaningful name for this pool
Set according to our example network:
Gateway to: 10.0.0.1
Netmask to: 255.0.0.0
Nameserver 1: 8.8.8.8
Nameserver 2: 8.8.4.4
First IP: 10.0.0.2
Last IP: 10.0.0.50
Enable VLAN: checked
VLAN Bridge: BRIDGE_NAME you set when creating it (HAProxy)
Click "Add IP Pool" to save the new pool
Create VPS with any one of the IPs in the above IP range. The VPS will have a working internet access
Done!


From the VPS I can ping:
# ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_seq=1 ttl=118 time=5.30 ms
64 bytes from 8.8.8.8: icmp_seq=2 ttl=118 time=5.43 ms
On the other hand if I do a ping on www.google.fr (or any other domain name it does not work).

# ping www.google.com
Ping: www.google.fr: Temporary failure in name resolution

I thought it was from the DNS but
# cat /etc/resolv.conf
nameserver 4.2.2.1
nameserver 4.2.2.2

If anyone has an idea?
Sorry again for my english]]>
Thu, 27 Jan 2022 09:13:04 GMT https://www.softaculous.com/board/index.php?tid=18203&tpg=1#p54340
<![CDATA[VM no internet access]]> https://www.softaculous.com/board/index.php?tid=18203&tpg=1#p54339 https://www.virtualizor.com/docs/admin/manage-vps-domain-forwarding/#kvm-lxc-openvz-7-and- xen
From the VPS I can ping:
# ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_seq=1 ttl=118 time=5.30 ms
64 bytes from 8.8.8.8: icmp_seq=2 ttl=118 time=5.43 ms
On the other hand if I do a ping on www.google.fr (or any other domain name it does not work).

# ping www.google.com
Ping: www.google.fr: Temporary failure in name resolution

I thought it was from the DNS but
# cat /etc/resolv.conf
nameserver 4.2.2.1
nameserver 4.2.2.2

If anyone has an idea?
Sorry again for my english]]>
Thu, 27 Jan 2022 09:10:38 GMT https://www.softaculous.com/board/index.php?tid=18203&tpg=1#p54339
<![CDATA[Missing Theme About Page]]> https://www.softaculous.com/board/index.php?tid=18188&tpg=1#p54338
Quote From : Springbok_Rider January 19, 2022, 10:40 am
Hi,

I've just purchased the Travelzen theme but the about page examples wasn't included. Is there any way to add the about page from Travelzen as a section so I can start working with it? It's not in the list of options.

Thanks,
Antony


Hi,
Kindly follow the below documentation to import the template.
https://popularfx.com/docs/popularfx-templates/install-a-template/

And if you only want a single about page then

Follow documentation till
https://popularfx.com/docs/popularfx-templates/install-a-template/#importing-theme

and after that click on the page you want to import and then you will see a import single page option click that and it will get import]]>
Thu, 27 Jan 2022 07:45:57 GMT https://www.softaculous.com/board/index.php?tid=18188&tpg=1#p54338
<![CDATA[Cannot Reach Staging Site]]> https://www.softaculous.com/board/index.php?tid=18210&tpg=1#p54337
I've tried moving the subdomain to different areas, choosing http and https, nothing seems to work. ]]>
Wed, 26 Jan 2022 20:38:55 GMT https://www.softaculous.com/board/index.php?tid=18210&tpg=1#p54337
<![CDATA[VM no internet access]]> https://www.softaculous.com/board/index.php?tid=18203&tpg=1#p54336
Quote From : redback38 January 26, 2022, 4:11 pm
Quote From : redback38 January 26, 2022, 4:10 pm

Hello,
I still can't see internet on my VM (vps).
If someone can help me?

# brctl show
bridge name    bridge id          STP    enabled    interfaces
natbr1        8000.525400a5a2aa      yes                viifv1001
viifbr0        8000.901b0ea0ac33      no                enp0s31f6


# ip addr show
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
      valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host
      valid_lft forever preferred_lft forever
2: enp0s31f6: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast master viifbr0 state UP group default qlen 1000
    link/ether 90:1b:0e:a0:ac:33 brd ff:ff:ff:ff:ff:ff
    inet6 fe80::921b:eff:fea0:ac33/64 scope link
      valid_lft forever preferred_lft forever
3: viifbr0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
    link/ether 90:1b:0e:a0:ac:33 brd ff:ff:ff:ff:ff:ff
    inet 138.201.133.XX/24 brd 138.201.133.255 scope global viifbr0
      valid_lft forever preferred_lft forever
    inet6 2a01:4f8:172:310d::2/64 scope global
      valid_lft forever preferred_lft forever
    inet6 fe80::921b:eff:fea0:ac33/64 scope link
      valid_lft forever preferred_lft forever
4: natbr1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
    link/ether 52:54:00:a5:a2:aa brd ff:ff:ff:ff:ff:ff
    inet 10.0.98.1/24 brd 10.0.98.255 scope global natbr1
      valid_lft forever preferred_lft forever
5: natbr1-nic: <BROADCAST,MULTICAST> mtu 1500 qdisc pfifo_fast master natbr1 state DOWN group default qlen 1000
    link/ether 52:54:00:a5:a2:aa brd ff:ff:ff:ff:ff:ff
7: viifv1001: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast master natbr1 state UNKNOWN group default qlen 1000
    link/ether fe:16:3e:be:e5:e1 brd ff:ff:ff:ff:ff:ff
    inet6 fe80::fc16:3eff:febe:e5e1/64 scope link
      valid_lft forever preferred_lft forever
]]>
Wed, 26 Jan 2022 18:19:47 GMT https://www.softaculous.com/board/index.php?tid=18203&tpg=1#p54336
<![CDATA[VM no internet access]]> https://www.softaculous.com/board/index.php?tid=18203&tpg=1#p54335
Quote From : redback38 January 26, 2022, 4:10 pm

Hello,
I still can't see internet on my VM (vps).
If someone can help me?

# brctl show
bridge name    bridge id          STP    enabled    interfaces
natbr1        8000.525400a5a2aa      yes                viifv1001
viifbr0        8000.901b0ea0ac33      no                enp0s31f6


# ip addr show
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
      valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host
      valid_lft forever preferred_lft forever
2: enp0s31f6: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast master viifbr0 state UP group default qlen 1000
    link/ether 90:1b:0e:a0:ac:33 brd ff:ff:ff:ff:ff:ff
    inet6 fe80::921b:eff:fea0:ac33/64 scope link
      valid_lft forever preferred_lft forever
3: viifbr0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
    link/ether 90:1b:0e:a0:ac:33 brd ff:ff:ff:ff:ff:ff
    inet 138.201.133.205/24 brd 138.201.133.255 scope global viifbr0
      valid_lft forever preferred_lft forever
    inet6 2a01:4f8:172:310d::2/64 scope global
      valid_lft forever preferred_lft forever
    inet6 fe80::921b:eff:fea0:ac33/64 scope link
      valid_lft forever preferred_lft forever
4: natbr1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
    link/ether 52:54:00:a5:a2:aa brd ff:ff:ff:ff:ff:ff
    inet 10.0.98.1/24 brd 10.0.98.255 scope global natbr1
      valid_lft forever preferred_lft forever
5: natbr1-nic: <BROADCAST,MULTICAST> mtu 1500 qdisc pfifo_fast master natbr1 state DOWN group default qlen 1000
    link/ether 52:54:00:a5:a2:aa brd ff:ff:ff:ff:ff:ff
7: viifv1001: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast master natbr1 state UNKNOWN group default qlen 1000
    link/ether fe:16:3e:be:e5:e1 brd ff:ff:ff:ff:ff:ff
    inet6 fe80::fc16:3eff:febe:e5e1/64 scope link
      valid_lft forever preferred_lft forever]]>
Wed, 26 Jan 2022 16:11:39 GMT https://www.softaculous.com/board/index.php?tid=18203&tpg=1#p54335
<![CDATA[VM no internet access]]> https://www.softaculous.com/board/index.php?tid=18203&tpg=1#p54334 Hello,
I still can't see internet on my VM (vps).
If someone can help me?

# brctl show
bridge name    bridge id          STP    enabled    interfaces
natbr1        8000.525400a5a2aa      yes                viifv1001
viifbr0        8000.901b0ea0ac33      no                enp0s31f6]]>
Wed, 26 Jan 2022 16:10:35 GMT https://www.softaculous.com/board/index.php?tid=18203&tpg=1#p54334
<![CDATA[Unable to update Flarum to 1.2.0]]> https://www.softaculous.com/board/index.php?tid=18209&tpg=1#p54333
I have been using Softaculous through my hosting provider Hostiso and have installed Flarum version 1.1 a month ago.  Now that the newest update is available 1.2.0 - I cannot figure out how to apply the update. I see that Softaculous has the available version 1.2.0 in the description but installation does not show up as an available Update in the "Outdated Installations" field]]>
Wed, 26 Jan 2022 13:05:09 GMT https://www.softaculous.com/board/index.php?tid=18209&tpg=1#p54333