Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Clarification of Softaculous installation location?]]> https://www.softaculous.com/board/index.php?tid=17395&tpg=1#p51846
I deleted my unzipped softaculous.zip files & re-attempted the installation from the softaculous web page. That completed fine with two oddities.

PHP 5.5.9 was displayed (suggesting softaculous detected that version or requires it?)
ionCube Loader was not installed which is apparently a known issue (read about it before experiencing it).

ionCube website appears to require purchase/licensing, but prior to successfully installing something to try out (will I be successful or actually move installed packages to web hosting from local server 'simulation'? There was an ionCubeLoader link that bypassed the purchase/licensing but it appeared to be only for web hosting server installations. Is there a way to complete the softaculous installation, or do I even need the ionCube portion for a local installation?

Thank you]]>
Sun, 17 Jan 2021 01:42:55 GMT https://www.softaculous.com/board/index.php?tid=17395&tpg=1#p51846
<![CDATA[Clarification of Softaculous installation location?]]> https://www.softaculous.com/board/index.php?tid=17395&tpg=1#p51845
It checked for several PHP versions ranging from 5.x thru perhaps 7.1 or 7.2.

I had installed XAMPP with PHP 7.4 compatibility based on a host server I need to keep in mind for future 'live' installation.

The checks for version followed specific install paths, and none were as high as PHP 7.4.

Maybe minimum AND maximum requirements apply ;O) ]]>
Sat, 16 Jan 2021 21:12:48 GMT https://www.softaculous.com/board/index.php?tid=17395&tpg=1#p51845
<![CDATA[Cost per host + License or just License?]]> https://www.softaculous.com/board/index.php?tid=17371&tpg=1#p51844
This is solved.. I am trying a trial and it's working, no need for me to pay the host on top of. ]]>
Sat, 16 Jan 2021 19:00:43 GMT https://www.softaculous.com/board/index.php?tid=17371&tpg=1#p51844
<![CDATA[Error 500's]]> https://www.softaculous.com/board/index.php?tid=17396&tpg=1#p51843
How do I see the dependencies of these scripts?

Or an error log or what the issue is? I tried this form AEF, same deal error 500.

I assume it needs an older version of PHP or something is missing?

]]>
Sat, 16 Jan 2021 18:59:54 GMT https://www.softaculous.com/board/index.php?tid=17396&tpg=1#p51843
<![CDATA[Clarification of Softaculous installation location?]]> https://www.softaculous.com/board/index.php?tid=17395&tpg=1#p51842 Sat, 16 Jan 2021 18:16:06 GMT https://www.softaculous.com/board/index.php?tid=17395&tpg=1#p51842 <![CDATA[Clarification of Softaculous installation location?]]> https://www.softaculous.com/board/index.php?tid=17395&tpg=1#p51841 Can't post a response as a an attachment only (empty message).
Try again.]]>
Sat, 16 Jan 2021 18:13:58 GMT https://www.softaculous.com/board/index.php?tid=17395&tpg=1#p51841
<![CDATA[Clarification of Softaculous installation location?]]> https://www.softaculous.com/board/index.php?tid=17395&tpg=1#p51840
I used Softaculous years ago as part of a web hosting package I no longer have. I found the server-side installation more productive (for me) than the Demo mode.

I am currently trying to set up local installations of XAMPP on both Windows 7 and Linux/Ubuntu (18.04?), eventually to set up piwigo.

A lot of steps and learning at each one. I have some challenges with piwigo direct installation on both OS platforms, so I thought I'd try the Softaculous installation.

I did download a Softaculous installation package. I assume but am not certain whether it belongs in a local PC environment (XAMPP localhost?) or is for installation on remote hosting servers that don't have it as a standard feature.

With all the installations I have been doing I may have overlooked installation instructions for Softaculous. But I think understanding the context of what environment it's intended for might be a more important question.

I am not sure what 'version' of the softaculous zip package was, but will attempt a screenshot upload of what was inside the unzipped package...that may make it obvious to someone what I downloaded.

Thank you  ]]>
Sat, 16 Jan 2021 18:10:36 GMT https://www.softaculous.com/board/index.php?tid=17395&tpg=1#p51840
<![CDATA[The interface fell off]]> https://www.softaculous.com/board/index.php?tid=17394&tpg=1#p51839 Sat, 16 Jan 2021 16:18:11 GMT https://www.softaculous.com/board/index.php?tid=17394&tpg=1#p51839 <![CDATA[Virtualizor not changing lxc server password]]> https://www.softaculous.com/board/index.php?tid=17046&tpg=1#p51838
I have Proxmox VE running 6.3-3
Virtualizor 3.0.5

Create new VPS, Set Password for root.
Try and log into root user with that password, "Login Incorrect".

Log into Container from Proxmox, updated root password and test, succeeds.

Something is not allowing the root password to update correctly from within the Virtualizor Control Panel.
I am not sure where I can check the output/log of this to find out more what is happening.]]>
Sat, 16 Jan 2021 02:14:00 GMT https://www.softaculous.com/board/index.php?tid=17046&tpg=1#p51838
<![CDATA[MySQL Install Asking For Checkbox]]> https://www.softaculous.com/board/index.php?tid=17393&tpg=1#p51837 The following errors were found :
           
  • Please tick the checkbox to install MySQL
But there is no checkbox.  :neu:
]]>
Fri, 15 Jan 2021 14:44:37 GMT https://www.softaculous.com/board/index.php?tid=17393&tpg=1#p51837