Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Multiple PHP-Versions]]> https://www.softaculous.com/board/index.php?tid=4610&tpg=2#p47929 First edit /usr/local/apps/php56/bin/fpmctl56
Code
sudo vi /usr/local/apps/php56/bin/fpmctl56
And modify it like this:
Code
pidfile=/var/run/php-fpm56.pid
OPTIONS="-R --pid /var/run/php-fpm56.pid --fpm-config /usr/local/apps/php56/etc/php-fpm.conf -c /usr/local/apps/php56/etc/php.ini"
After that run:
Code
sudo /usr/local/apps/php56/bin/fpmctl56 start

Then edit your .htaccess and add this:
Code
# Use PHP5.6 as default
<FilesMatch \.php$>
        <If "-f %{REQUEST_FILENAME}">
                SetHandler "proxy:unix:/usr/local/apps/php56/var/php56_9000.sock|fcgi://localhost"     
        </If>
</FilesMatch>

This works for me, and it keeps going with updates to Apache (but of course will not with updates to PHP 5.6 - you will have to make the /usr/local/apps/php56/bin/fpmctl56 edits again then).
Reason: I had set the default PHP to 7.2 due to security reasons, but one subdomain needed PHP 5.6 to work.
]]>
Fri, 22 Nov 2019 00:29:10 GMT https://www.softaculous.com/board/index.php?tid=4610&tpg=2#p47929
<![CDATA[CyberPanel/Litespeed support?]]> https://www.softaculous.com/board/index.php?tid=15879&tpg=1#p47928
One of the features missing for our users is a good auto installer like softaculous.]]>
Thu, 21 Nov 2019 22:45:18 GMT https://www.softaculous.com/board/index.php?tid=15879&tpg=1#p47928
<![CDATA[virtnetwork wont start]]> https://www.softaculous.com/board/index.php?tid=15916&tpg=1#p47927 Error: No ip address found.

i have already set the network interface in virtualizor. here is my ifcfg-eno1
TYPE="Ethernet"
PROXY_METHOD="none"
BROWSER_ONLY="no"
BOOTPROTO="dhcp"
DEFROUTE="yes"
IPV4_FAILURE_FATAL="no"
IPV6INIT="yes"
IPV6_AUTOCONF="yes"
IPV6_DEFROUTE="yes"
IPV6_FAILURE_FATAL="no"
IPV6_ADDR_GEN_MODE="stable-privacy"
NAME="eno1"
UUID="d2d91e28-faea-4118-b084-ec847e0755ca"
DEVICE="eno1"
ONBOOT="yes"
BRDIGE=intbr0
NETMASK:255.255.255.0

]]>
Thu, 21 Nov 2019 22:42:32 GMT https://www.softaculous.com/board/index.php?tid=15916&tpg=1#p47927
<![CDATA[WHMCS Link to Enduser panel]]> https://www.softaculous.com/board/index.php?tid=15899&tpg=1#p47926

We have updated our WHMCS module :

https://www.virtualizor.com/blog/updated-whmcs-module-3/]]>
Thu, 21 Nov 2019 14:55:54 GMT https://www.softaculous.com/board/index.php?tid=15899&tpg=1#p47926
<![CDATA[Add a tool or a solution for make email works with SSL]]> https://www.softaculous.com/board/index.php?tid=15915&tpg=1#p47924 in the last year I'm reporting issue with Let's Encrypt and Webuzo email. Now i have new elements and i strongly need this issue will be fixed very soon, cannot wait month anymore.
As i start to experience again email not working on Let's encrypt renew (PHP SMTP side) i tried to install a Comodo certificate but email was still not working.
As you now have what seems a good but bugged tool for make email works with Let's Encrypt (just need a fix from your part for be good) please release also a tool for made email works also if the certificate is not generated with Let's Encrypt but is installed as certificate (paid certificate)
Yesterday i was completely unable to switch emails from let's encrypt to Comodo certificate so i need reinstall the bugged let's encrypt solution.
In less than 90 days i will have email issue again so in this time (I hope just in this week) this time you will contact me and release a fix.
Please plan to add a tool for setup email from a user installed certificate.


]]>
Thu, 21 Nov 2019 06:39:28 GMT https://www.softaculous.com/board/index.php?tid=15915&tpg=1#p47924
<![CDATA[Lets Encrypt certificates not renewed]]> https://www.softaculous.com/board/index.php?tid=15870&tpg=1#p47923
Please open a support ticket with us here:
https://softaculous.deskuss.com/open.php]]>
Thu, 21 Nov 2019 06:08:24 GMT https://www.softaculous.com/board/index.php?tid=15870&tpg=1#p47923
<![CDATA[Lets Encrypt certificates not renewed]]> https://www.softaculous.com/board/index.php?tid=15870&tpg=1#p47922
Quote From : Dhanya November 12, 2019, 7:40 am
Hi,

Extremely sorry for the inconvenience and delay caused.

Please check the ticket for our reply. The issue was because of outdated acme API used in Webuzo which when updated resolved the issue.

Let us know if you face any issues further.

I'm having same issue how do we go about fixing the outdated acme API used in Webuzo?
]]>
Thu, 21 Nov 2019 04:01:33 GMT https://www.softaculous.com/board/index.php?tid=15870&tpg=1#p47922
<![CDATA[How to use rDNS with OVH/Hetzner]]> https://www.softaculous.com/board/index.php?tid=15900&tpg=1#p47921 You can download the php client directly from hetzner at:
https://robot.your-server.de/downloads/robot-client.zip
or just use the ready template attached to this posting.Take care not to overwrite your editvs.php file if you are already using it.
]]>
Wed, 20 Nov 2019 18:01:13 GMT https://www.softaculous.com/board/index.php?tid=15900&tpg=1#p47921
<![CDATA[Would like to install Backdrop CMS]]> https://www.softaculous.com/board/index.php?tid=14174&tpg=1#p47920 https://backdropcms.org/requirements
Here are the installation instructions: https://backdropcms.org/installation

Basically if you have a web hosting with php support, you can install it. But you need to have sftp access as well. You will to download the zip and extract it to the directory.]]>
Wed, 20 Nov 2019 10:19:04 GMT https://www.softaculous.com/board/index.php?tid=14174&tpg=1#p47920
<![CDATA[PEAR NOT FOUND]]> https://www.softaculous.com/board/index.php?tid=15905&tpg=1#p47917
We have replied to your ticket. Please refer the ticket for our reply.

Let us know if you face any issues further.]]>
Wed, 20 Nov 2019 04:15:12 GMT https://www.softaculous.com/board/index.php?tid=15905&tpg=1#p47917