Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : Settings not saved



Normal Mode | Print  

 Settings not saved (5 Replies, Read 601 times)
maiainternet
Group: Member
Post Group: Newbie
Posts: 16
Status:
Hi all,
just been doing some settings changes and the settings aren't being saved in the ADMIN section.
I'm changing the outdated scripts, so they're not to be used. Changing what is pre-downloaded.I changed the favourite apps as well.
None of these settings are being saved despite the site saying they have been.
I'm also getting these errors when saving the settings:

Code
WordPres

Versions dont match.....Needs Update
Fetching Latest File......Could not SAVE latest file......Continuing
Mirror : s7.softaculous.com

Piwigo

Versions dont match.....Needs Update
Fetching Latest File......Could not SAVE latest file......Continuing
Mirror : s4.softaculous.com


OpenSupports

Versions dont match.....Needs Update
Fetching Latest File......Could not SAVE latest file......Continuing
Mirror : s7.softaculous.com


Also the error log is empty???
I'm using PHP 7.3 - is this another issue as seen recently in SitePad?

Cheers
IP: --   


Threads
 maiainternet   Settings not saved (5 Replies, Read 601 times)
    |--  Brijesh   Hi, The issue...   on October 17, 2019, 10:02 am
    |--  maiainternet   Hi, No, no...   on October 17, 2019, 8:46 pm
    |--  Brijesh   Hi, One of...   on October 18, 2019, 12:27 pm
    |--  maiainternet   Hi, yes that...   on October 19, 2019, 12:13 am
    |--  Brijesh   Glad to know...   on October 19, 2019, 6:09 am

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is December 8, 2019, 2:13 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.674