Softaculous <![CDATA[i install ampps 2.9 after install apache service can't start.]]>
I found this thread after installing AMPPS on my MacBook and being unable to get Apache or PHP started when AMPPS started up. MySQL started fine, but Apache and PHP simply would not start up. The AMPPS version I'm using is 3.8 and I'm running OS X Mavericks 10.9.5.

After banging my head against the wall for a little while and reading this mostly useless thread it dawned on me that the fact that I already had Apache running might be interfering with AMPPS using/starting it for itself, so I turned off Apache. Then everything worked as it should in AMPPS. After reopening AMPPS, MySQL, Apache, and PHP were all running as they should. I tried a little additional testing to make sure - web serving (Apache) on, AMPPS didn't work. Web serving off, AMPPS works as it should.

So if you're having trouble, I would recommend that you check to see if you already have Apache enabled. If so, turn it off before trying to run AMPPS. At least that's what worked for me - no need to risk deleting any files. I can't say if this works on Windows, although I assume it probably does. It did work on my Mac.

For those who may not know how to turn Apache on/off already, there is a decent article here -

Also for those less familiar with Macspeak, starting the "web server" on a Mac is synonymous with starting Apache, as is enabling "web sharing" on earlier OS X versions.

I hope this saves someone some headaches.]]>
Sun, 25 Feb 2018 19:06:06 GMT
<![CDATA[Howto Install on Centos 6]]> Howto Install on Centos 6 ..please help me about that :squi: ]]> Sun, 25 Feb 2018 13:49:55 GMT <![CDATA[Virtualmin Support?]]> Sun, 25 Feb 2018 01:08:24 GMT <![CDATA[Some Interesting Thoughts..]]>
How about Webuzo Stack? Is that just the king? Has it all and replaces cpanel??

Wondering which order to install everything in also..]]>
Sat, 24 Feb 2018 14:41:10 GMT
<![CDATA[Attachment in Contact Form]]> Sat, 24 Feb 2018 11:54:54 GMT <![CDATA[Change Header Background Image?]]>
Sorry for the delay in response.

It was due to incorrect x-index given in the CSS. We have fixed this and updated the theme. Please try to Refresh the editor and check, you should be able to edit the row now.

Thank you for reporting the issue. ]]>
Sat, 24 Feb 2018 07:56:16 GMT
<![CDATA[Allow to recreate and reset individual pages]]> Sat, 24 Feb 2018 07:40:43 GMT <![CDATA[Add a row widget]]> Sat, 24 Feb 2018 07:35:02 GMT <![CDATA[Allow to recreate and reset individual pages]]>
Thank you for the suggestion.

We will discuss this internally and work on this and make it possible to create header and footer pages.

Also if the header or footer pages exists in Trash you can restore them. I understand if it is deleted even from the Trash it is not possible to create them again without resetting the website. However if you contact our support team we can re-create the page manually for you.

If you would like to reset the contents of an existing page you can do that from the "Reset" button on the upper right corner when editing the page. This option is only available for the pages that were created while activating the theme i.e. the pages were created by SitePad.]]>
Sat, 24 Feb 2018 07:30:34 GMT
<![CDATA[Add a row widget]]>
You can definitely add multiple widgets in the same row.

You can drag the new widget in the existing row at the end of the row or between existing columns and it will add a new column within the same row. If you hold the widget before dropping it you will see "Column" with blue background. Drop it there and it will add a new column within the row.

If you drag the new widget above the existing row it will display "Row" with blue background and if you drop there it will add a new Row.

If you drag the new widget above a column inside an existing row it will display "Inner Row" which will add a new Row within the column.

Do let us know if you have any questions.]]>
Sat, 24 Feb 2018 07:26:30 GMT