Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > Bugs > Topic : Server don't reply after switching php version



Threaded Mode | Print  

 Server don't reply after switching php version, Server don't reply after switching php version (4 Replies, Read 4881 times)
tctuvan
Group: Member
Post Group: Newbie
Posts: 2
Status:
Hello,
I used latest webuzo & apache  2.2.29

After switch php version from 5.3 to 5.4 at
System Utilities
The web server don't reply request any more. My website is loading... forever.

I tried to switch back to 5.3 but no lucky. It still load. Then i have to remove apache, then reinstall. It work good.
But after switch php again, the issue also come again.
IP: --   

Server don't reply after switching php version
valley
Group: Webuzo Team
Post Group: Super Member
Posts: 1644
Status:
Are you on CentOS or Ubuntu ??

Try restating the Apache service after the switch
http://webuzo.com/wiki/Restart_services

-----------------------
Webuzo : Single User Control Panel
Join Webuzo :
Facebook
Twitter

IP: --   

Server don't reply after switching php version
nitrodesh
Group: Member
Post Group: Newbie
Posts: 5
Status:
Same issue, after installed php 5.4, our server didn't read the php file.
Change back to php 5.3, installed succesfully. But in services page, there is no php-fpm service option.
Trying to restart webuzo from shell, but php-fpm not displayed in services page. So I remove php 5.3 again, remove apache. Install apache and php 5.3 again, same error.

Then I Remove apache and use NginX, reinstall php 5.3, it works.
IP: --   

Server don't reply after switching php version
tctuvan
Group: Member
Post Group: Newbie
Posts: 2
Status:
I have to remove and reinstall apache to make it work.
I don't know why after some hours work, it can't be accessed again. Then I have to reinstall apache again...
Now it working
IP: --   

Server don't reply after switching php version
valley
Group: Webuzo Team
Post Group: Super Member
Posts: 1644
Status:
You will have to monitor the logs for once.

http://www.webuzo.com/blog/general/log-paths-for-system-applications-installed-using-webuzo-5133.html

-----------------------
Webuzo : Single User Control Panel
Join Webuzo :
Facebook
Twitter

IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 22, 2019, 3:14 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.719