Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : Can't Login to Webuzo despite Correct Credential



Threaded Mode | Print  

 Can't Login to Webuzo despite Correct Credential, I could not login to Webuzo using correct credential supplied in installation procedure (1 Replies, Read 3526 times)
Arick
Group: Member
Post Group: Newbie
Posts: 10
Status:

Let's help the others
Hi Everyone.

I have very rare and annoying problem. To make the story as short as possible, here is what have happened.

I have installed Webuzo using standard procedure supplied in webuzo wiki help page. Everything work as expected and I COULD login to Webuzo easily using correct information I have supplied while installing webuzo.

However, the next day, I couldn't login to webuzo even though I have written correct credential including user and password.

The error code is: "The following errors were found. The username or password you entered is incorrect".

I have double and triple checked it but I am quite sure I have entered correct information because I have written the user and password in text editor and copy and paste it while installating webuzo.

Before the problem happened, I only make a modification in SSHD config file to enable Root Login (root login is disabled in recent Centos/Centos 8).

As far as I could remember, I didn't change the password for my user (webuzo user).

Is there something wrong with recent webuzo? Because I COULD LOGIN using that user with WinSCP and Putty easily (and could access my server with it) but Webuzo always said either the user or password was wrong while login to webuzo.

So, I could not login to webuzo control panel but I could login using the same user and password to my server using putty or WinSCP. That is why I suspect there is something wrong with Webuzo because technically I would get same error if the username didn't exist or the password wasn't correct.

But, I could access webuzo with ROOT user and my root password easily (Webuso displayed it as 'SOFT' user). However, there is not interface to change the password for my CURRENT webuzo username (first username supplied while installing webuzo). I even could not check whether initial username supplied while installing webuzo is still exit or not in webuzo (but I know it is exist because I could access my server with that username).

I do have tried to RESET the password but I got this error code: "The email address you submitted is invalid". Once again, I believe I have entered correct email.

In webuzo help page, It is advised to enter the system and use the command: passwd Webuzo_Username and I have tried it (passwd myusername) and entered the new password but once again when I tried that new password, Webuzo simply said the credential was wrong. So, entering new or old password is not affecting webuzo at all (but affecting the way I login with Putty or WinSCP. That is why I believe the password actually has changed but Webuzo is the only one which failed to recognize it).

To summarize it. Here is what have happened:
1. Installing Webuzo with user and password.
2. Installation run as expected and I could login using that username and password.
3. Login to server and enabling Login as Root.
4. Tried to login into Webuzo but failed. Webuzo said "The username or password you entered is incorrect"
5. Tried to reset and webuzo asked for email but it said "The email address you submitted is invalid" but I a sure the email is correct. Using forgot username would return same problem (invalid email).
6. Resetting password via server didn't help (using passwd MyWebuzoUsername).
7. The only why to access Webuzo Control Panel is by using entering "Root" as username and entered my Root Password in Password field. There is no interface or menu to change my first/real/initial webuzo password, but there is a menu to change root password only.

So, is there any way for me to find out why I could not enter webuzo despite entering correct username and password.

I still could access webuzo with root as username so I have access to webuzo in case it is useful to solve the problem (I wish there is a menu to change or enable my webuzo username or password in it so I dondn't have to login using my root password and username).

I could access the server too so I could edit files easily in case it is helpful to solve the problem.

I wish the problem could be solve without giving access to my server (I prefer fixing the problem by myself). So, it would be helpful if anyone could give me instruction or step by step on what to do and I would try it by myself.

I do apology for using capital letter in the words above. It is just to make the sentences easier to understand.

Just let me know if there are still more information needed to solve the problem.

Arick

-----------------------
Always remember: Help the other whenever possible.
IP: --   

Can't Login to Webuzo despite Correct Credential
jaykisan
Group: Member
Post Group: Newbie
Posts: 6
Status:
Hi,

Sorry for the delay in response and inconvenience caused to you.

Please open a support ticket from

https://softaculous.deskuss.com/

so we can debug your issue.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is May 13, 2021, 9:59 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:2.990