Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : Joomla 1.6.5 Released



Threaded Mode | Print  

 Joomla 1.6.5 Released (5 Replies, Read 1243 times)
easyhost
Group: Member
Post Group: Working Member
Posts: 142
Status:
Hi  in the softaculous software list it only gives

Joomla 
version: 1.5.26   

Joomla 2.5 version:
2.5.4

but on Monday, 11 July 2011 Joomla 1.6.5 was Released

http://www.joomla.org/announcements/release-news/5378-joomla-165-released.html



-----------------------
removed signature to stop those like wins-pool187.sodetel.net.lb
from site harvesting
IP: --   

Joomla 1.6.5 Released
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2129
Status:
Hi,

Sir Joomla had started a separate branch with 1.6 and after updates they have reached the version 2.5.4
Joomla at the moment supports two stable branches i.e. 1.5 and 2.5
We have the latest versions of both the branches i.e. 1.5.26 and 2.5.4

-----------------------
Facebook
Twitter
Vote for us
IP: --   

Joomla 1.6.5 Released
easyhost
Group: Member
Post Group: Working Member
Posts: 142
Status:
Quote From : Brijesh May 30, 2012, 11:03 am
Hi,

Sir Joomla had started a separate branch with 1.6 and after updates they have reached the version 2.5.4
Joomla at the moment supports two stable branches i.e. 1.5 and 2.5
We have the latest versions of both the branches i.e. 1.5.26 and 2.5.4
i only brought this up as a client brought it up to me as they needed to install  Joomla 1.6.5 which is not listed on softaculous


-----------------------
removed signature to stop those like wins-pool187.sodetel.net.lb
from site harvesting
IP: --   

Joomla 1.6.5 Released
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2129
Status:
Hi,

Sir Joomla 2.5.4 is recommended over 1.6.5 as it is the latest stable version of that branch.

-----------------------
Facebook
Twitter
Vote for us
IP: --   

Joomla 1.6.5 Released
easyhost
Group: Member
Post Group: Working Member
Posts: 142
Status:
Quote From : Brijesh May 30, 2012, 12:05 pm
Hi,

Sir Joomla 2.5.4 is recommended over 1.6.5 as it is the latest stable version of that branch.
i have passed that onto my client


-----------------------
removed signature to stop those like wins-pool187.sodetel.net.lb
from site harvesting
IP: --   

Joomla 1.6.5 Released
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2129
Status:
Hi,

Feel free to contact us if you need any further information.

-----------------------
Facebook
Twitter
Vote for us
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is July 30, 2014, 9:23 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.293