Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > Bugs > Topic : Magento 1 installation fails



Threaded Mode | Print  

 Magento 1 installation fails (1 Replies, Read 268 times)
francescabritt
Group: Member
Post Group: Newbie
Posts: 1
Status:
Hi,

I'm trying to install Magento 1.9.4.3 and it fails with the following error:
Quote
Required PHP extension not found : mcrypt

Is there any way to fix this? I had a quick look in the settings but couldn't find anything.

On Softaculous 5.3.6, if that makes a difference :)
IP: --   

Magento 1 installation fails
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4464
Status:
Hi,

Magento 1 is an old version of Magento and requires mcrypt extension. This extension was removed in PHP 7.2.0 are you using PHP 7.2 or higher ?

If yes you will need to use a lower version of PHP.

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is February 28, 2020, 9:19 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.104