Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > Bugs > Topic : Wiki installs failing



Normal Mode | Print  

 Wiki installs failing, Wiki installations claim they succeed but do not (7 Replies, Read 9134 times)
dartagnan
Group: Member
Post Group: Newbie
Posts: 17
Status:
I installed PmWiki. Got an installation-successful message. Went to the page. Nothing there. Went to the Admin log in. Nothing there. Waited three hours. Tried the page again. Still nothing there so I deleted the installation. Did a re-install. Same thing. Deleted the installation.

Tried DokuWiki. Same thing. Deleted DokuWiki. Tried MediaWiki. Same thing. Deleted MediaWiki.

Installed PmWiki using default directory. Same thing. Deleted installation.

As far as I can see, wiki installation is a big FAIL! I did not try WikkaWiki as I didn't like the look of the pages.

Bug??

IP: --   


Threads
 dartagnan   Wiki installs failing, Wiki installations claim they succeed but do not (7 Replies, Read 9134 times)
    |--  dartagnan   Once again, multiple...   on February 17, 2017, 2:47 pm
    |--  dartagnan   I am starting...   on February 17, 2017, 5:18 pm
    |--  dartagnan   I figured out...   on February 17, 2017, 8:32 pm
    |--  dartagnan   Once again, having...   on February 20, 2017, 4:24 pm
    |--  webuzo_manager   Hi dartagnan, On...   on February 21, 2017, 6:23 am
    |--  dartagnan   Hi nikhil.m, Thank...   on February 21, 2017, 2:01 pm
    |--  webuzo_manager   The article made...   on February 22, 2017, 10:16 am

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 30, 2020, 10:31 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.329