Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > Pre-Sales > Topic : Virtualizor and Blesta 4.3.2



Threaded Mode | Print  

 Virtualizor and Blesta 4.3.2 (3 Replies, Read 6219 times)
qlwik
Group: Member
Post Group: Newbie
Posts: 7
Status:
Hi,I'm testing virtualizor with blesta module,I have installed virtualizor, added storage, opened ports, it works from web gui,I also opened ports in blesta server, I haven't bought virtualizor yet,
after I add server to blesta module and add package, there is nothing inModule Optionsdoes Your module support leatest blesta 4.3.2?
IP: --   

Virtualizor and Blesta 4.3.2
chirag
Group: Virtualizor Team
Post Group: Elite Member
Posts: 340
Status:
Hi,

Sir we checked this on our test server and we will update the Blesta module asap.

Sorry for the inconvenience caused.

-----------------------
Virtualizor - VPS Control Panel
Follow us on Facebook
IP: --   

Virtualizor and Blesta 4.3.2
qlwik
Group: Member
Post Group: Newbie
Posts: 7
Status:
Now it works all fine, thanks!
IP: --   

Virtualizor and Blesta 4.3.2
chirag
Group: Virtualizor Team
Post Group: Elite Member
Posts: 340
Status:
Hi,

Sir glad to know your issue is resolved.

Let us know for further information.

-----------------------
Virtualizor - VPS Control Panel
Follow us on Facebook
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is September 21, 2019, 7:27 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.561