Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs > Topic : Ammps won't start in macos Big Sur



Normal Mode | Print  

 Ammps won't start in macos Big Sur (15 Replies, Read 15922 times)
milbot
Group: Member
Post Group: Newbie
Posts: 1
Status:
After upgrading from Catalina to Big Sur Ammps run. I can click it and it seems to want to start, but I never see the window. Same for ammps update.
IP: --   


Threads
 milbot   Ammps won't start in macos Big Sur (15 Replies, Read 15922 times)
    |--  Colir    :squi: +1    on November 15, 2020, 2:11 pm
    |--  krasaler   +1   on November 16, 2020, 11:36 am
    |--  thisguy10   +1/2 Ampps actually...   on November 17, 2020, 8:14 pm
    |--  greeny73   I have also...   on November 17, 2020, 10:16 pm
    |--  nicholasSaal   Im having the...   on November 18, 2020, 4:36 am
    |--  andrewkovalev   +1 hope this...   on November 20, 2020, 12:43 am
    |--  tspooner   +1   on November 21, 2020, 3:50 pm
    |--  ckarmor   I'm also having...   on November 22, 2020, 3:01 pm
    |--  andrewkovalev   10 days from...   on November 25, 2020, 12:31 pm
    |--  Simply_Simon   Just downloaded the...   on November 27, 2020, 7:46 pm
    |--  captainwizard   Any update on...   on December 2, 2020, 12:06 pm
    |--  vassirng   +1, after a...   on December 7, 2020, 7:49 am
    |--  doktorf   Hi everybody, you...   on December 14, 2020, 12:46 am
    |--  isuke   I don't think...   on December 14, 2020, 10:02 am
    |--  libinchen   +1 hope this...   on January 10, 2021, 11:54 am

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is March 3, 2021, 11:41 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.750