Welcome Guest. Please Login or Register  

You are here: Index > AMPPS > General Support > Topic : Can't login after upgrading to V 1.7

Threaded Mode | Print  

 Can't login after upgrading to V 1.7, Can't login after upgrading to V 1.7 (1 Replies, Read 1243 times)
Group: Member
Post Group: Newbie
Posts: 13
I just upgraded to V 1.7, and now I can't login anymore. I tried at
/ampps and /ampps-admin logins screens. The users ID's are soft and
root, and I tried leaving the password that was there before. I tried
every other password that I could have used. Nothing works. I tried
clicking on the link to change the password, and that doesn't work
either. Any help about what to do, would be appreciated.
IP: --   

Can't login after upgrading to V 1.7
Group: Member
Post Group: Working Member
Posts: 241

Please refer to the following post for the solution,

Follow AMPPS on,
IP: --   

« Previous    Next »

Threaded Mode | Print  

Jump To :

Users viewing this topic
1 guests, 0 users.

All times are GMT. The time now is August 22, 2017, 10:46 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.094