Scripts Requirements

From Softaculous Wiki
Jump to: navigation, search

Overview

This guide will help you on how to the list of Scripts which might not work due to the requirement check failure.

NOTE : If you are changing the PHP version on runtime (i.e. using CageFS, hive, .htaccess etc.) than you can ignore the PHP version failure warnings.

  • Go to Softaculous Admin panel.
  • Click on the Software -> Scripts Requirements tab.

Script req 1.png

  • That's it it will show you the list of scripts that might not work on your server.


Script req 2.png


NOTE : If you are changing the PHP version on runtime (i.e. using CageFS, hive, .htaccess etc.) than you can ignore the below PHP version failure warnings.